UHD60

Lista usuarios etiquetados

Resultados 1 al 4 de 4
  1. #1
    Novato
    Fecha de ingreso
    26 jun, 17
    Mensajes
    2
    Gracias
    0
    - Agradecido 0 veces en 0 mensajes -
    Mencionado
    0 Post/s
    Etiquetado
    0 Hilo/s

    Mucho dinero para nada?

    Buenos días a todos.

    Me he gastado un pastizal en comprarme el optoma750e con el fin de ver Netflix en un viaje....
    Primera decepción: el sonido.... Apenas se oía nada, solución : compro un altavoz de la leche, inversión de más dinero al capricho. Ya van 700... Se enchufa con el típico Jack doble y sólo puedo ponerlo junto con el cable vga que viene con el proyector a la entrada universal I/O verdad? Porque Bluetooth no tiene....

    Segundo problema : mi s7.... Como lo enchufo? He comprado un cable mhl /Hdmi y no me lo reconoce....
    Estoy por llorar ya..... De verdad... Me echáis una mano?

    Gracias

  2. #2
    Experto Avatar de sniper1975
    Fecha de ingreso
    26 ago, 14
    Mensajes
    811
    Gracias
    17
    - Agradecido 52 veces en 50 mensajes -
    Mencionado
    20 Post/s
    Etiquetado
    0 Hilo/s
    Hola compañero.

    Si , el jack de sonido lo tienes que conectar desde el adaptador que lleva de vga , además, el altavoz de la leche que has comprado , si el proyector reproduce por usb por el reproductor interno del proyector creo que no sacaba el audio por el audio out, por lo que si o si le tienes que meter una entrada de video por vga, hdmi,etc.. para que te saque el audio por el jack. Ahora sacan el ML330 que si que lleva BT

    El S7 , si has comprado el cable original de SS debería de funcionar sin problemas, si es un cable compatible asegúrate de darle corriente adicional por MicroUSB al conector del cable

  3. #3
    Novato
    Fecha de ingreso
    26 jun, 17
    Mensajes
    2
    Gracias
    0
    - Agradecido 0 veces en 0 mensajes -
    Mencionado
    0 Post/s
    Etiquetado
    0 Hilo/s
    Cita Iniciado por sniper1975 Ver mensaje
    Hola compañero.

    Si , el jack de sonido lo tienes que conectar desde el adaptador que lleva de vga , además, el altavoz de la leche que has comprado , si el proyector reproduce por usb por el reproductor interno del proyector creo que no sacaba el audio por el audio out, por lo que si o si le tienes que meter una entrada de video por vga, hdmi,etc.. para que te saque el audio por el jack. Ahora sacan el ML330 que si que lleva BT

    El S7 , si has comprado el cable original de SS debería de funcionar sin problemas, si es un cable compatible asegúrate de darle corriente adicional por MicroUSB al conector del cable
    Espero funcione con el cable original de Samsung.... Ya he ido a 4 sitios y en ninguno lo tienen....
    He buscado cuando sale el ml330 y no pone nada en ninguna web, ni siquiera en la oficial.... Que pena con las mejoras de conexión que trae...

  4. #4
    Experto Avatar de proyectorpro
    Fecha de ingreso
    06 nov, 09
    Ubicación
    Madrid
    Mensajes
    402
    Gracias
    11
    - Agradecido 32 veces en 19 mensajes -
    Mencionado
    3 Post/s
    Etiquetado
    0 Hilo/s
    El ML330 sale a principios de Julio a la venta , a 549 € tiene mejoras en conectividad por el BT y Wifi incorporado , además de ir sobre android ( supuestamente se pueden instalar apps desde PalyStore ) , lo único que baja la luminosidad de 700 Led Lumes a 500 Led Lumens

Etiquetas para este tema

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •