GT1080Darbee

Lista usuarios etiquetados

Resultados 1 al 4 de 4
  1. #1
    Novato
    Fecha de ingreso
    07 abr, 15
    Mensajes
    2
    Gracias
    0
    - Agradecido 0 veces en 0 mensajes -
    Mencionado
    0 Post/s
    Etiquetado
    0 Hilo/s

    mitsubishi xd206u imagen verdoso a 720p ¡ayuda a!

    Buenas tardes a todos
    Pues tengo este proyector que cuando lo uso a 420p se ven los colores correctamente,pero cuando intento ponerlo a resolución 720p se ve la imagen con mucha tonalidad verde.
    Esto es cuando conecto una ps3 o un android tv.con un PC puedo seleccionar 1280x768 y 1280x1024 y se ven los colores bien; otras resoluciones del pc también muestran la imagen verdosa.
    Lo conecto todo mediante un conversor de hdmi a vga tanto la ps3,android tv y el PC.
    Alguien puede ayudarme para poder poner la imagen a 720p y que no se vea tan verde?. En teoría el proyector tiene SOG y admite 720p.
    Gracias y saludos

  2. #2
    Super Moderator Avatar de ryosaebaa
    Fecha de ingreso
    22 mar, 09
    Ubicación
    Spain
    Mensajes
    1,639
    Gracias
    4
    Agradecido 1 vez en 1 mensaje.
    Mencionado
    1 Post/s
    Etiquetado
    0 Hilo/s
    Oye.. has probado si pasa también ese efecto en vez de usando el conversor utilizando el PC por VGA ?? tiene pinta de ser el conversor ese
    Equipo :

    Proyector : Optoma HD33
    Pantalla : DS9120PMG+
    Amplificador : Yamaha 3310BK
    Media player : Xtreamer

    " Nunca es tarde, si lo haces a tiempo "

  3. #3
    Novato
    Fecha de ingreso
    07 abr, 15
    Mensajes
    2
    Gracias
    0
    - Agradecido 0 veces en 0 mensajes -
    Mencionado
    0 Post/s
    Etiquetado
    0 Hilo/s
    Si. Por vga desde el pc se comporta igual, hay resoluciones que se muestran en verde.
    No entiendo muy bien lo de sync on green , y si hay manera de corregirlo

  4. #4
    Super Moderator Avatar de ryosaebaa
    Fecha de ingreso
    22 mar, 09
    Ubicación
    Spain
    Mensajes
    1,639
    Gracias
    4
    Agradecido 1 vez en 1 mensaje.
    Mencionado
    1 Post/s
    Etiquetado
    0 Hilo/s
    La verdad que es la primera vez que oigo un caso así , podía pensar que fuese un fallo del puerto HDMI, pero si por VGA te pasa también es bastante raro. También podría pensar que es la rueda de color, pero si sólo te pasa con algunos dispositivos no lo entiendo. Has restaurado el proyector a los valores de fabrica?
    Equipo :

    Proyector : Optoma HD33
    Pantalla : DS9120PMG+
    Amplificador : Yamaha 3310BK
    Media player : Xtreamer

    " Nunca es tarde, si lo haces a tiempo "

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •